---
title: "Launched a new frontend design 🎨"
url: "https://ploi.io/news/launched-a-new-frontend-design"
published: "2021-05-17"
last_updated: "2021-05-17"
---

# Launched a new frontend design 🎨

Some of you already might have noticed, we've just recently launched a brand new fresh design for our frontend 🥳 
[![](https://ploi.io/storage/EwECV24k048bd44sVhBfjtbIvtk2uQ7MrEs3GBsi.png)CleanShot 2021-05-17 at 10.35.36.png 282.54 KB](https://ploi.io/storage/EwECV24k048bd44sVhBfjtbIvtk2uQ7MrEs3GBsi.png)With a lot more readability, a new documentation section we hope to present a much more professional look to you.

We'd love to hear what you think! 💪

With this, we also have a packed changelog again for you 😍

**Changelog**

- \[Added\] Brand spanking new design 😍
- \[Added\] Laravel Octane is now available for production use
- \[Added\] Ability to configure database backups with new intervals weekly &amp; monthly
- \[Added\] Label to database overview with counter of how many database backups there's configured
- \[Added\] Improved cron expression validator to prevent user errors
- \[Added\] Ability to view average deploy time
- \[Added\] Ability to lock your account to an IP address including a label
- \[Added\] Ability to suspend and resume websites
- \[Added\] Support for Github emoji’s in recent deployments log
- \[Added\] Ability to disable robots for status pages
- \[Added\] Team servers now also get shown on the servers overview for team members
- \[Added\] Server name now shows in monitoring limit emails in the content
- \[Added\] When using global search it now shows server label after site names (handy if you have duplicate sites)
- \[Added\] Ability to select workspaces when installing a GIT project from Bitbucket
- \[Added\] You now need to enter your password again if you want to visit Profile -&gt; Security for improved security
- \[Added\] New security page (https://ploi.io/security)
- \[Added\] We now notify you about expiring API tokens in time
- \[Added\] Recent deployments now also work for non-integration GIT providers
- \[Added\] Documentation articles in frontend now also show latest updated date
- \[Added\] Ability to install WP CLI with 1-click in the servers -&gt; manage tab
- \[Improved\] We now default to PHP 8.0 when installing a new server
- \[Improved\] Git cloning repositories now has way better error handling if cloning fails
- \[Fixed\] Encoding issue for live deploy log failed when mallformed characters were found
- \[Fixed\] When using staging to production feature with a 1-click installer, project type was not set for production site, this is resolved now
- \[Updated\] Using TW dark mode feature now instead of a 3rd party package
- \[Updated\] Server monitoring statistics are now saved in a redis instance for better speed
- \[Updated\] Increased the processing time for staging to production sites


**Changelog Ploi API**

- \[Added\] Ability to suspend &amp; resume websites (https://developers.ploi.io/sites/suspend-site)
- \[Fixed\] Network rule type parameter was not accepted, it is now (tcp or udp) (https://developers.ploi.io/network-rules/create-network-rule)